Knowledgebase: English Knowledgebase
ADM version under 2.7 upgrade issue
Posted by Jane Tsai on 26 December 2018 02:12 AM
 
 
If you are blocked by ADM upgrade process from ADM2.7 to newer version (as in attached screen shot).
Please check if you are using Google Chrome browser to proceed ADM upgrade.
If yes, please try to use another browser(for example Fire Fox) to see if its still having same issue.
 
 

Help Desk Software by Kayako Fusion